Workflows and Contracts are unavailable for some users
Incident Report for Vendr, Inc.
Resolved
This has been resolved. Thanks for your patience!
Posted Sep 12, 2023 - 15:39 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2023 - 15:37 EDT
Monitoring
Hey there, we are back up and running but closing monitoring to ensure everything is resolved. Thanks for your patience.
Posted Sep 12, 2023 - 15:02 EDT
Investigating
We are currently investigating an issue with intake submission. You may be experiencing problems submitting new purchase and renewal requests. Our team is working quickly to resolve this issue.
Posted Sep 12, 2023 - 13:39 EDT
This incident affected: Vendr Customer Portal (Vendr App).