App login issue
Incident Report for Vendr, Inc.
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 10:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 10:15 EST
Investigating
Customers may experience unexpected login issues. We are investigating and will continue to update you as we know more. Please reach out to support@vendr.com with any questions or comments.
Posted Feb 26, 2024 - 10:11 EST
This incident affected: Vendr Customer Portal (Vendr App).