Vendr portal is unavailable
Incident Report for Vendr, Inc.
Resolved
Thanks for your patience, this has now been resolved.
Posted Aug 31, 2023 - 18:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 18:45 EDT
Investigating
We're currently investigating an issue affecting our platform. At this time, app.vendr.com is not available. We are working quickly to resolve this issue.
Posted Aug 31, 2023 - 18:36 EDT