Buyer Guide Pricing is Currently unavailable
Incident Report for Vendr, Inc.
Resolved
This is fixed, thank you for your patience. Please reach out to support@vendr.com if you have any further questions.
Posted Jan 24, 2024 - 14:07 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 13:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 13:42 EST
Investigating
Users are currently unable to view our Buyer Guide Pricing. We are actively investigating and will follow up as soon as we know more. Thanks for your patience.
Posted Jan 24, 2024 - 12:32 EST
This incident affected: Vendr Customer Portal (Vendr App).