Document upload is currently not working across Vendr
Incident Report for Vendr, Inc.
Resolved
This is resolved! Thanks for your patience!
Posted Oct 01, 2024 - 13:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 12:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 12:31 EDT
Investigating
Users are currently unable to upload documents in Vendr. This is also preventing contract analysis and private offer requests. We are working hard to get this sorted out. Thanks for your patience. Please reach out to support if you have any additional questions.
Posted Oct 01, 2024 - 10:06 EDT
This incident affected: Vendr App (Vendr App).