Issue Logging in With Google
Incident Report for Vendr, Inc.
Resolved
The Google Workspace login issue has been resolved, thank you for your patience!
Posted Aug 11, 2023 - 18:50 EDT
Investigating
We are currently experiencing an issue where customers who log in using Google Workspace can't access Vendr. We are actively investigating and apologize for the inconvenience. Please reach out to support with any questions.
Posted Aug 11, 2023 - 17:03 EDT
This incident affected: Vendr Customer Portal (Vendr App).