Incorrect Vendr app navigation
Incident Report for Vendr, Inc.
Resolved
We appreciate your patience. The issue is resolved.
Posted Jun 09, 2023 - 10:17 EDT
Identified
We've identified the issue and a fix is being implemented.
Posted Jun 09, 2023 - 10:05 EDT
Investigating
The team is currently investigating an issue with our left navigation display. You may notice a duplicate 'Explore' tab and additional 'System of Record' pages. The application is operational.
Posted Jun 09, 2023 - 09:34 EDT
This incident affected: Vendr Customer Portal (Vendr App).