Comments on Workflows not posting
Incident Report for Vendr, Inc.
Resolved
This incident has been resolved. Thank you so much for your continued patience!
Posted Nov 29, 2023 - 20:15 EST
Identified
We are aware of comments not posting on workflows and are actively working to remedy this. Thank you for your patience!
Posted Nov 29, 2023 - 19:14 EST
This incident affected: Vendr Customer Portal (Vendr App).