Vendr App Currently Unavailable
Incident Report for Vendr, Inc.
Resolved
Hey all, I am happy to report we are fully up and running. Please reach out to support if you have any other questions.
Posted Aug 15, 2023 - 15:14 EDT
Monitoring
Hi there, it looks like we have this fixed. We are continuing to monitor but you should be able to log in now. Please reach out to support if you are still having trouble.
Posted Aug 15, 2023 - 14:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2023 - 14:09 EDT
Investigating
Hi all, we are experience an outage that may prevent you from logging in to the platform. We will keep you updated from here, please feel free to reach out to support if you have any questions.
Posted Aug 15, 2023 - 14:00 EDT
This incident affected: Vendr Customer Portal (Vendr App).